텍스트큐브 1.7/~1.8.5 버전의 XSS 공격 관련 보안 패치 안내

Category : 보안
Reg Date : 2012/10/10 16:27
안녕하세요.

텍스트큐브 1.7 대 및 1.8.5까지의 버전 에서 오픈아이디 인증을 이용한 공격이 가능한 것이 확인되었습니다.

텍스트큐브 1.7대 버전의 경우 아래의 패치를 /interface/login/openid/guest 아래에 복사해 주시기 바랍니다.
index.php

보안 패치 (1.7 대 버전 전용)




텍스트큐브 1.8의 경우 텍스트큐브 1.8.6으로 업그레이드해 주시기 바랍니다. 텍스트큐브 1.8.6에는 해당 보안패치가 적용되어 있습니다.

참고하시기 바랍니다.
2012/10/10 16:27 2012/10/10 16:27

Posted by 텍스트큐브

이 글의 관련글(트랙백) 주소 : 이 글에는 트랙백을 보낼 수 없습니다
Comments
COMMENT*
  *1   *2   *3   *4   *5   *6   *7   *8   *9   ... *15