텍스트큐브 1.10.7 발표후보 1 배포

Category : 업데이트/발표 후보
Reg Date : 2015/05/18 18:32

Textcube (이하 텍스트큐브) 1.10.7 (r40, 1.10.20150518) 의 첫 발표 후보를 배포합니다.

텍스트큐브 1.10.7

텍스트큐브 1.10.7은 텍스트큐브 1.10.6 에서 발견된 여러 오류를 수정하고 아래의 항목들이 추가되었습니다.

  • Markdown 전용의 에디팅 환경을 지원합니다.
  • SSL (https) 환경에서 설치할 때 자동으로 환경 설정을 잡아 줍니다.

v1.10.7 배포 요약

추가된 점

  • 에디터 : TinyMCE 에디터에 Markdown 전용 에디팅 모드 추가 (#1806)
  • 설치 : HTTPS 로 설치시 자동으로 SSL 옵션 추가 (#1669)

변경된 점

  • 에디터 : 기존 modern 에디터 글들을 모두 tinyMCE 에디터로 마이그레이션 실행함 (#1806)
  • 일반 : SSL 사용시 플러그인들 일부가 http 프로토콜을 사용하여 warning 이 뜨는 부분 수정 (#1669)

버그 수정

  • 플러그인 : 플러그인이 다이나믹 리소스를 URL로 뿌려주는 경우 헤더에 404가 붙어서 날아가는 문제 수정 (#1799)
  • 백업/복원 : 포매터 및 에디터 정보 복원시 무조건 ttml 및 modern 이 되어버리는 문제 수정 (#1801)
  • 백업/복원 : 오래된 텍스트큐브 버전에서 백업한 파일을 복원할 때 방명록이 누락될 수 있는 문제 수정 (#1802)

피드백

테스트 중 개선에 대한 건의 사항이나 버그 보고는 태터 네트워크 재단 / 태터앤 프렌즈 포럼 의 아이디어 포럼이나 버그 보고 및 품질 검수 포럼으로 부탁 드립니다.

소스에 대하여 궁금하거나 변경사항을 추적하고 싶은 분들께서는 텍스트큐브 소스 내의 documents 디렉토리에 여러 문서들이 있으므로 참고하시기 바랍니다.

아래의 링크에서 다운로드 할 수 있습니다.

2015/05/18 18:32 2015/05/18 18:32

Posted by 텍스트큐브

이 글의 관련글(트랙백) 주소 : http://notice.textcube.org/ko/trackback/282
Comments
  1. 텍스트큐브
    2015/06/04 14:24  PERMALINK  MODIFY/DELETE  REPLY

    rose 님께서 periwinkle 관련 IE11 대응 버그가 있다고 여기 알려주셨었는데, 원 댓글이 날아가면서 함께 날아갔습니다.

COMMENT*

  *1   ... *6   *7   *8   *9   *10   *11   *12   *13   *14   ... *147