guestbook

COMMENT*

  1. bigevent
    2007/10/26 20:42 MODIFY/DELETE  REPLY

    안녕하세요 테터에서 텍스트큐브로 갈아타려구 하는데요 제가 지금 버전이 1.1.2.1 이거든요 이걸 1.1.2.2 이상으로 업그레이트 하구 백업을 하라고 메뉴얼에서 봤는데요 어디가면 테터툴스 1.1.2.2 이상버전을 다운받을 수 있는지요?
    감사합니다.
    bigevent@gmail.com

  2. pom.
    2007/09/29 23:52 MODIFY/DELETE  REPLY

    제가 알고 있는 한으로는 unix의 mv명령 옵션에 force옵션이 없습니다 그래서 덮어쓰기가 안되는 걸로 알고 있구요. text cube 배포판의 타르볼이 tc폴더를 압축한 것이기 때문에.. 그 내용을 tt로 풀어버리는 옵션을 쓰면 될 것 같은데, 그건 제가 정확히 확인을 못 해 봤습니다^^;

  3. India
    2007/09/28 23:38 MODIFY/DELETE  REPLY

    감사합니다. pom 님. 님의 말씀은 압축을 모두 풀고 만들어진 tc 폴더를 다시 압축해서 원래 테터툴즈가 작동하던 tt 폴더로 옮겨서 압축을 풀라는 말씀이신것이지요? ^^;

    그렇게 두번의 일을 하지 않고 원래 사용중이던 폴더 tt 이하 폴더에 그대로 덮어쓰는 방법은 없는지요...?

    가르쳐 주시면 감사..

  4. pom.
    2007/09/28 19:51 MODIFY/DELETE  REPLY

    아래 India님과 같은 경우 제가 쓰는 방법입니다.
    그냥 mv로 안옮겨지시면 해보세요-

    아래에서 www_root는 가상의 유저 www root 폴더 입니다. 상황에 맞게 고쳐 쓰시면 됩니다.

    www_root/tc ] tar -cvf tc.tar *
    www_root/tc ] cd ..
    www_root ] cd tt
    www_root/tt ] tar -xvf ../tc/tc.tar


    이렇게 하시면 tc 폴더에 있는 파일들이 압축돼서 tt폴더로 옮겨지게 됩니다.

  5. India
    2007/09/28 09:24 MODIFY/DELETE  REPLY

    테터툴즈 1.1.2.2 버전을 사용해왔습니다. 텍스트큐브 1.5.3 버전으로 업그레이드 위해서 업로드하고 압축을 푸니 youngki.org/tc 디렉토리가 하나더 생기네요. 현재까지 www.youngki.org/tt 에 블로그가 생성되어서 사용해왔는데 어떻게 업그레이드 해야 하나요? 기존 데이타 및 사용중이던 스킨까지 모두 따로 변경해야 하는지요... 그냥 덮어쓰면 된다고 해서 압축을 풀었지만 따로 tc 폴더가 생겨서 그렇습니다. 잘 모르겠네요. 도움을 요청합니다.

    제 이메일은 nerulkim@yahoo.com 입니다. 도움을 요청합니다.

    김영기 드림.

  6. S.
    2007/09/27 15:27 MODIFY/DELETE  REPLY

    안녕하세요.
    태터툴즈에서 텍스트큐브로 안착했습니다.
    다른 기능들은 모두 정상인데,
    플러그인 목록 자체가 아예 뜨지를 않습니다.

    어떻게 해야할까요.

  7. Maven
    2007/09/23 21:32 MODIFY/DELETE  REPLY

    표지 플러그인을 만들어 보는중에
    <img src="[##_image_##]">을 데이터로 넣고
    센터->표지에 등록한 상태에서는 잘 나오는데
    실제 블로그/cover 페이지에서는 해당 이미지가 X박스로 나오네요.

    치환자는 동작하지 않는것입니까?

  8. 비밀방문자
    2007/09/18 17:00 MODIFY/DELETE  REPLY

    관리자만 볼 수 있는 방명록입니다.

  9. 비밀방문자
    2007/09/18 08:36 MODIFY/DELETE  REPLY

    관리자만 볼 수 있는 방명록입니다.

  10. 멋새
    2007/09/12 10:06 MODIFY/DELETE  REPLY

    안녕하세요?

    텍스트큐브 1.5.2 버전을 설치했으나 로그인이 안됩니다.
    그래서 다시 1.5 버전을 설치하고 단일 사용자, 다중 사용자 모두 설치 시도를 해봤으나 마찬가지로 로그인이 안됩니다.
    로그인 버튼을 누르면 아무 메세지도 나오지 않고 다시 로그인 이메일 입력화면이 그대로 유지될 뿐입니다.

    설치시 나왔던 환경은 아래와 같습니다.

    환경
    하드웨어:
    운영체제:
    웹서버: RWAPM X-Server Apache/2.2.6 PHP/5.2.4 with Suhosin-Patch mod_ log_rotate/1.0(Rwapm)
    RWAPM X-Server Apache/2.2.6 PHP/5.2.4 with Suhosin-Patch mod_ log_rotate/1.0(Rwapm) Server at localhost Port 80
    PHP 버전: 5.2.4
    MySQL 버전: 5.0.48-enterprise-nt

    OS는 XP pro SP2 입니다.

    아.. 그리고 최소 로그인 화면으로 넘어갔을 때

    버전업 체크를 위한 파일을 생성합니다. 지금 생성하시겠습니까?

    에서 예를 선택했더니 아래와 같은 메세지가 나왔습니다.

    텍스트큐브를 점검합니다.

    필터와 관련된 구조를 변경합니다.: 실패
    서비스 설정을 위한 테이블을 추가합니다.: 실패
    사용자 설정값과 관련된 구조를 변경합니다: 실패
    팀블로그 기능을 위한 테이블을 추가합니다.: 실패
    XML-RPC ping 설정을 위한 테이블을 추가합니다.: 실패
    페이지 캐싱을 위한 테이블을 추가합니다.: 실패
    팀블로그 테이블의 소유 관계를 정의합니다.: 성공
    완료되었습니다.

    이것이 로그인 안되는 것과 무슨 연관이 있을까요?

    텍스트큐브를 사용해보고 싶은데 처음부터 걸렸네요.
    도움 부탁드립니다.

    그럼 수고하세요..

  *1   *2   *3   *4   *5