모르는에 해당되는 글 1건

태터툴즈용 후라이팬 플러그인 수정판 배포

Category : 버그패치
Reg Date : 2008/03/17 20:26

주의사항 : 이 플러그인은 '태터툴즈'용 플러그인입니다. '텍스트큐브'용 플러그인은 이 쪽 공지에 올려져있는 플러그인을 사용하시기 바랍니다.

기존에 배포하였던 태터툴즈용 '후라이팬' 플러그인이 최적화 프로세스를 거쳐 코드를 정리한 배포 버전에서는 필요한 함수가 부족하여 동작하지 않는 문제를 발견하였습니다. (기존의 태터툴즈용 후라이팬 플러그인은 개발 소스 버전에서만 돌아갑니다.)

태터툴즈 배포판에서 동작하는 후라이팬 플러그인을 다시 작성하여 배포합니다.

1215198484.zip

돌아온 후라이팬

덧) 태터툴즈 1.1.3 개발 버전에서는 너무나 잘 돌아가서 문제를 찾는데 시간이 오래 걸렸습니다. 죄송합니다. T_T

2008/03/17 20:26 2008/03/17 20:26

Posted by 텍스트큐브

이 글의 관련글(트랙백) 주소 : 이 글에는 트랙백을 보낼 수 없습니다
Comments
  1. wgshim
    2008/03/17 23:39  PERMALINK  MODIFY/DELETE  REPLY

    1.5.3.1 에서는 이 플러그인이 작동하지 않나요?
    방명록과 댓글, 트랙백이 온통 난리네요 -_-;;;

    1.6.1 로 업그레이드 하고 사용해야 하는건지..

    • Textcube
      2008/03/19 00:10  PERMALINK  MODIFY/DELETE

      이 플러그인은 '태터툴즈' 용이고, 텍스트큐브용은 아닙니다. 텍스트큐브용은 이전에 올라왔던 공지 (http://notice.textcube.org/ko/99) 를 참조하세요^^

  2. 길고양이
    2008/03/18 08:48  PERMALINK  MODIFY/DELETE  REPLY

    저는 Tattertools 1.1.2.2 : Animato 사용자 입니다.
    돌아온 후라이팬 버전도 동작을 하지 않네요.. ^^

    스팸때문에 후라이팬을 꼭 사용하고 싶은데
    제가 어떻게 하면 될까요?

    • Textcube
      2008/03/19 00:10  PERMALINK  MODIFY/DELETE

      1.1.3에서는 정상적인 동작이 확인 되었습니다. 혹시 귀찮지 않으시다면 백업을 하신 후에 1.1.3으로 덮어 씌우신 후에 확인을 부탁 드리겠습니다.^^

  3. 룬룬
    2008/03/18 13:41  PERMALINK  MODIFY/DELETE  REPLY

    글이 좀 혼란스럽네요. 늘 텍스트큐브쪽에 올라오는 공지사항류의 글을 볼때마다 드는 생각입니다. 설명이 부족한 것 같습니다. 텍스트큐브가 처음 나왔을 때도 들던 생각.

    텍스트큐브와 테터툴즈로 이원화 된 것은 오래전 일이지만, 처음 접하는 사람은 그것을 계속 지켜봐오지 않았기에 혼란스럽지 않을까 싶습니다. 태터툴즈 초창기때부터 써온 저도 버그패치라길래 당당히 텍스트큐브 1.6.1에다가 이걸 받아서 설치해보고는 오류메시지도 안나오는데 왜 안되지?라는 물음을 던졌으니까요. wgshim님 또한 같은 이유로 저런 물음표를 다신 것 같습니다.

    단지 사용하시는 툴이 텍트스큐브 1.5 1.6 등등이라면 이쪽 것을 사용하세요. 라고, 안내메시지라든가 이전 글의 링크를 걸어놓았다면 어땠을까 싶습니다.
    저 글의 내용만으로는 혼란을 불러올 수밖에 없다고 생각되네요.

    • Textcube
      2008/03/19 00:12  PERMALINK  MODIFY/DELETE

      예 태터툴즈와 텍스트큐브가 서로 사맛디 아니할세 이런 전차로 플러그인이 다른데, 공지에서는 '태터툴즈'라고 두리뭉실하게 나와서 혼란을 드린 것 같습니다.

      글 첫머리에 공지를 수정하였으며, 앞으로는 이러한 문제가 없도록 하겠습니다. (--)(__)(--)

COMMENT*