Textcube 1.7.8 IE6 지원 패치 안내 (4월 26일 새벽 12시)

Category : 버그패치
Reg Date : 2009/04/25 15:25

텍스트큐브 1.7.8의 관리 패널을 IE6에서 사용할 수 없는 버그가 있었습니다. 해당 버그를 수정한 버전을 4월 25일 (토요일) 새벽 1시에 업로드 하였습니다. 이 패치에 오류가 있어서 4월 26일 새벽 1시에 수정된 버전을 다시 업로드 하였습니다.

그 이전에 다운로드 하신 분들께서는 아래의 파일을 내려 받으셔서 /library/piece/owner/header.php 에 덮어 씌우시기 바랍니다.

1985497848.xxx

header.php (4월 26일자 버전)

버그를 알려주신 팥빙산 님과 다꺼 님께 감사드립니다.^^

2009/04/25 15:25 2009/04/25 15:25

Posted by 텍스트큐브

이 글의 관련글(트랙백) 주소 : 이 글에는 트랙백을 보낼 수 없습니다
Comments
  1. IE7
    2009/04/26 00:23  PERMALINK  MODIFY/DELETE  REPLY

    패치하니 IE7에서는 관리 메뉴가 깨져 나오는데요..그래서 22일에 받은 것을 다시 업데이트하니 정상입니다.

    • 텍스트큐브
      2009/04/26 00:51  PERMALINK  MODIFY/DELETE

      새 버전을 올렸습니다. 업데이트 부탁 드립니다!

  2. Downright
    2009/04/26 00:37  PERMALINK  MODIFY/DELETE  REPLY

    게시판에 답변을 주신분이 계신데요.
    450 line에
    <!--[if IE gte 7]><!--></a><!--<![endif]-->
    부분을
    <!--[if gte IE 7]><!--></a><!--<![endif]-->
    로 고쳐주세요.

    • 텍스트큐브
      2009/04/26 00:51  PERMALINK  MODIFY/DELETE

      옙 수정 버전으로 교체하였습니다. :) 불편하게 해 드려서 죄송합니다. T_T

COMMENT*